Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WPFunnels plugin to the latest available version (at least 3.13.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 30 Oct 2026 22:30:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 15:45:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5. | |
| Title | WordPress WPFunnels plugin <= 3.13.5 - Cross Site Request Forgery (CSRF) vulnerability | |
| Weaknesses | CWE-352 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-30T19:00:21.175Z
Reserved: 2026-02-17T13:23:42.766Z
Link: CVE-2026-27062
Updated: 2026-10-30T18:50:54.475Z
Status : Deferred
Published: 2026-10-29T15:17:22.407
Modified: 2026-10-30T19:18:23.553
Link: CVE-2026-27062
No data.
OpenCVE Enrichment
Updated: 2026-10-29T17:00:07Z