Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Quiz Maker plugin to the latest available version (at least 6.7.1.92).
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 21 Oct 2026 19:15:00 +0200
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Ays-pro
Ays-pro quiz Maker Wordpress-extensions Wordpress-extensions quiz Maker |
|
| Vendors & Products |
Ays-pro
Ays-pro quiz Maker Wordpress-extensions Wordpress-extensions quiz Maker |
Mon, 19 Oct 2026 15:30:00 +0200
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 19 Oct 2026 11:45:00 +0200
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ays Pro Quiz Maker quiz-maker allows Reflected XSS.This issue affects Quiz Maker: from n/a through 6.7.1.91. | |
| Title | WordPress Quiz Maker plugin <= 6.7.1.91 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-19T12:49:30.765Z
Reserved: 2026-10-14T00:22:17.449Z
Link: CVE-2026-110379
Updated: 2026-10-19T12:49:25.350Z
Status : Deferred
Published: 2026-10-19T10:16:45.490
Modified: 2026-10-19T15:16:45.150
Link: CVE-2026-110379
No data.
OpenCVE Enrichment
Updated: 2026-10-21T19:00:17Z