Analysis and contextual insights are available on OpenCVE Cloud.
No vendor fix or workaround currently provided.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 31 Oct 2026 09:00:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The User Frontend – Membership, User Registration, User Profile, User Directory & Content Restriction with Frontend Post Submission plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'field_attr[required]' parameter in all versions up to, and including, 4.3.13 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. The nonce check on the wpuf_get_child_cat AJAX action is not an effective security barrier because the wpuf_nonce value is publicly localized to every anonymous visitor of any page containing a WPUF shortcode, making it freely harvestable by an unauthenticated attacker. | |
| Title | User Frontend <= 4.3.13 - Reflected Cross-Site Scripting via 'field_attr[required]' Parameter | |
| Weaknesses | CWE-79 | |
| References |
|
|
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Wordfence
Published:
Updated: 2026-10-31T07:46:50.023Z
Reserved: 2026-10-01T15:22:56.540Z
Link: CVE-2026-103962
No data.
Status : Received
Published: 2026-10-31T08:16:47.613
Modified: 2026-10-31T08:16:47.613
Link: CVE-2026-103962
No data.
OpenCVE Enrichment
Updated: 2026-10-31T10:30:14Z