Description
BT SDP dissector memory leak in Wireshark 4.0.0 to 4.0.7 and 3.6.0 to 3.6.15 allows denial of service via packet injection or crafted capture file
Analysis and contextual insights are available on OpenCVE Cloud.
Remediation
Vendor Solution
Upgrade to version 4.0.8, 3.6.16 or above.
Tracking
Sign in to view the affected projects.
Advisories
| Source | ID | Title |
|---|---|---|
Debian DLA |
DLA-3746-1 | wireshark security update |
Debian DLA |
DLA-3906-1 | wireshark security update |
EUVD |
EUVD-2023-54368 | BT SDP dissector memory leak in Wireshark 4.0.0 to 4.0.7 and 3.6.0 to 3.6.15 allows denial of service via packet injection or crafted capture file |
References
History
Mon, 03 Nov 2025 23:30:00 +0100
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
Fri, 22 Nov 2024 13:00:00 +0100
Thu, 29 Aug 2024 17:45:00 +0200
Status: PUBLISHED
Assigner: GitLab
Published:
Updated: 2026-03-27T13:56:56.028Z
Reserved: 2023-08-24T06:30:35.789Z
Link: CVE-2023-4513
No data.
Status : Modified
Published: 2023-08-24T07:15:12.300
Modified: 2026-06-17T06:37:59.807
Link: CVE-2023-4513
OpenCVE Enrichment
No data.
Weaknesses
Debian DLA
EUVD