Search Results (6 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-101325 2 Contrid, Wordpress-extensions 2 Newsletters, Newsletters 2026-10-31 5.3 Medium
The Newsletters plugin for WordPress is vulnerable to time-based SQL Injection via the 'id' parameter in all versions up to, and including, 4.18.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with subscriber-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database. An attacker can obtain the required nonce and subscriberauth cookie without a WordPress account by simply subscribing through the public newsletter form and opening the management link sent via email; the ownership check verifies only the subscriber_id field and does not validate that the injected id parameter belongs to the authenticated subscriber.
CVE-2026-116863 2 Tribulant, Wordpress-extensions 2 Newsletters, Newsletters 2026-10-29 9.6 Critical
Cross-Site Request Forgery (CSRF) vulnerability in Tribulant Software Newsletters newsletters-lite allows Cross Site Request Forgery.This issue affects Newsletters: from n/a through 4.18.2.
CVE-2026-94075 2 Tribulant, Wordpress-extensions 2 Newsletters, Newsletters 2026-10-24 9.8 Critical
Deserialization of Untrusted Data vulnerability in Tribulant Software Newsletters newsletters-lite allows Object Injection.This issue affects Newsletters: from n/a through 4.18.1.
CVE-2026-111402 2 Tribulant, Wordpress-extensions 2 Newsletters, Newsletters 2026-10-24 9.3 Critical
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Tribulant Software Newsletters newsletters-lite allows SQL Injection.This issue affects Newsletters: from n/a through 4.18.1.
CVE-2026-66619 2 Tribulant, Wordpress-extensions 2 Newsletters, Newsletters 2026-09-29 7.6 High
Administrator SQL Injection in Newsletters <= 4.18 versions.
CVE-2026-16264 1 Wordpress-extensions 1 Newsletters 2026-09-27 6.5 Medium
The Newsletters WordPress plugin before 4.18.1 does not perform an ownership check on some of its subscriber management actions, and issues a management session to unauthenticated visitors on request, allowing attackers to read any subscriber's personal data and overwrite any subscriber's record including their email address.