Search Results (552 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2002-1612 1 Hp 2 Hp-ux, Tru64 2026-04-16 N/A
Buffer overflow in mailcv in HP Tru64 UNIX 5.1a, 5.1, 5.0a, 4.0g, and 4.0f allows local users to gain privileges.
CVE-2002-1613 1 Hp 2 Hp-ux, Tru64 2026-04-16 N/A
Buffer overflow in ps in HP Tru64 UNIX 5.1a, 5.1, 5.0a, 4.0g, and 4.0f allows local users to gain privileges.
CVE-2002-1604 1 Hp 2 Hp-ux, Tru64 2026-04-16 N/A
Multiple buffer overflows in HP Tru64 UNIX allow local and possibly remote attackers to execute arbitrary code via a long NLSPATH environment variable to (1) csh, (2) dtsession, (3) dxsysinfo, (4) imapd, (5) inc, (6) uucp, (7) uux, (8) rdist, or (9) deliver.
CVE-2002-1605 1 Hp 2 Hp-ux, Tru64 2026-04-16 N/A
Buffer overflow in HP Tru64 UNIX 5.1a, 5.1, 5.0a, 4.0g, and 4.0f allows attackers to execute arbitrary code via a long _XKB_CHARSET environment variable to (1) dxpause, (2) dxconsole, or (3) dtsession.
CVE-2002-1606 1 Hp 2 Hp-ux, Tru64 2026-04-16 N/A
Multiple buffer overflows in HP Tru64 UNIX 5.1a, 5.1, 5.0a, 4.0g, and 4.0f allow local users to gain privileges via (1) lpc, (2) lpd, (3) lpq, (4) lpr, or (5) lprm.
CVE-2002-1607 1 Hp 2 Hp-ux, Tru64 2026-04-16 N/A
Buffer overflow in ypmatch in HP Tru64 UNIX 5.1a, 5.1, 5.0a, 4.0g, and 4.0f allows local users to execute arbitrary code.
CVE-2002-0798 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in swinstall for HP-UX 11.00 and 11.11 allows local users to view obtain data views for files that cannot be directly read by the user, which reportedly can be used to cause a denial of service.
CVE-2002-0678 7 Caldera, Compaq, Hp and 4 more 9 Openunix, Unixware, Tru64 and 6 more 2026-04-16 N/A
CDE ToolTalk database server (ttdbserver) allows local users to overwrite arbitrary files via a symlink attack on the transaction log file used by the _TT_TRANSACTION RPC procedure.
CVE-1999-1213 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in telnet service in HP-UX 10.30 allows attackers to cause a denial of service.
CVE-2002-0585 1 Hp 1 Hp-ux 2026-04-16 N/A
Unknown vulnerability in ndd for HP-UX 11.11 with certain TRANSPORT patches allows attackers to cause a denial of service.
CVE-2002-0279 1 Hp 1 Hp-ux 2026-04-16 N/A
The kernel in HP-UX 11.11 does not properly provide arguments for setrlimit, which could allow local attackers to cause a denial of service (kernel panic) and possibly gain privileges.
CVE-1999-1205 1 Hp 1 Hp-ux 2026-04-16 N/A
nettune in HP-UX 10.01 and 10.00 is installed setuid root, which allows local users to cause a denial of service by modifying critical networking configuration information.
CVE-1999-0353 1 Hp 1 Hp-ux 2026-04-16 N/A
rpc.pcnfsd in HP gives remote root access by changing the permissions on the main printer spool directory.
CVE-1999-0132 2 Hp, Sun 3 Hp-ux, Solaris, Sunos 2026-04-16 N/A
Expreserve, as used in vi and ex, allows local users to overwrite arbitrary files and gain root access.
CVE-1999-0050 1 Hp 1 Hp-ux 2026-04-16 N/A
Buffer overflow in HP-UX newgrp program.
CVE-2001-1564 1 Hp 1 Hp-ux 2026-04-16 N/A
setrlimit in HP-UX 10.01, 10.10, 10.24, 10.20, 11.00, 11.04 and 11.11 does not properly enforce core file size on processes after setuid or setgid privileges are dropped, which could allow local users to cause a denial of service by exhausting available disk space.
CVE-2001-1509 1 Hp 1 Hp-ux 2026-04-16 N/A
geteuid in Itanium Architecture (IA) running on HP-UX 11.20 does not properly identify a user's effective user id, which could allow local users to gain privileges.
CVE-1999-1161 1 Hp 1 Hp-ux 2026-04-16 N/A
Vulnerability in ppl in HP-UX 10.x and earlier allows local users to gain root privileges by forcing ppl to core dump.
CVE-2001-1439 1 Hp 1 Hp-ux 2026-04-16 N/A
Buffer overflow in the text editor functionality in HP-UX 10.01 through 11.04 on HP9000 Series 700 and Series 800 allows local users to cause a denial of service ("system availability") via text editors such as (1) e, (2) ex, (3) vi, (4) edit, (5) view, and (6) vedit.
CVE-2001-1264 1 Hp 2 Hp-ux, Vvos 2026-04-16 N/A
Vulnerability in mkacct in HP-UX 11.04 running Virtualvault Operating System (VVOS) 4.0 and 4.5 allows attackers to elevate privileges.