Search Results (1138 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-62023 2 Unlimited-elements, Wordpress-extensions 2 Unlimited Elements For Elementor, Unlimited Elements For Elementor 2026-10-30 4.3 Medium
Missing Authorization vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.26.
CVE-2026-39734 2 Saad Iqbal, Wordpress-extensions 2 Wp Easypay, Wp Easypay 2026-10-30 7.5 High
Unauthenticated Path Traversal in WP EasyPay <= 4.5.4 versions.
CVE-2026-39786 2 Booking Algorithms, Wordpress-extensions 2 Ba Book Everything, Ba Book Everything 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in BA Book Everything <= 1.8.33 versions.
CVE-2026-73186 2 Shortpixel, Wordpress-extensions 2 Enable Media Replace, Enable Media Replace 2026-10-30 8.8 High
Subscriber PHP Object Injection in Enable Media Replace <= 4.2.2 versions.
CVE-2026-116853 2 Nexcess, Wordpress-extensions 2 Givewp, Givewp 2026-10-30 6.5 Medium
Unauthenticated Broken Access Control in GiveWP <= 4.19.0.1 versions.
CVE-2026-28160 2 E4jvikwp, Wordpress-extensions 2 Vikrentcar, Vikrentcar 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.10 versions.
CVE-2026-114711 2 Multivendorx, Wordpress-extensions 2 Multivendorx, Multivendorx 2026-10-30 6.5 Medium
Subscriber Cross Site Scripting (XSS) in MultiVendorX <= 5.0.20 versions.
CVE-2026-116386 3 Cozy Vision Technologies Pvt. Ltd., Cozyvision, Wordpress-extensions 3 Sms Alert Order Notifications, Sms Alert Order Notifications, Sms Alert Order Notifications 2026-10-30 9.8 Critical
Unauthenticated Privilege Escalation in SMS Alert Order Notifications <= 4.0.2 versions.
CVE-2026-100517 2 Villatheme, Wordpress-extensions 2 Photo Reviews For Woocommerce, Photo Reviews For Woocommerce 2026-10-30 7.5 High
Authorization Bypass Through User-Controlled Key vulnerability in VillaTheme Photo Reviews for WooCommerce woo-photo-reviews allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Photo Reviews for WooCommerce: from n/a through 1.2.30.
CVE-2026-102918 2 Davidanderson, Wordpress-extensions 2 Redux Framework, Redux Framework 2026-10-30 6.4 Medium
The Redux Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 4.5.15 via the multi_media field. This is due to the field's renderer printing the stored value into an href attribute, a hidden input value and an HTML element without escaping, while every neighbouring attribute in the same method is wrapped in esc_attr(). It is compounded by Redux_Extension_Users::user_meta_save() evaluating a field's 'permissions' requirement against a user id taken from the request body ('checkuser_id') rather than the current user, so a Subscriber can write a field declared for 'manage_options'. This makes it possible for authenticated attackers with Subscriber-level access and above to inject arbitrary web scripts into their own profile record that execute when an administrator views that user's profile in the dashboard. Requires a theme or plugin that registers a multi_media field through the Redux Users API.
CVE-2026-104674 2 Arraytics, Wordpress-extensions 2 Booktics, Booktics 2026-10-30 4.3 Medium
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.
CVE-2026-115604 3 Brainstorm Force, Brainstormforce, Wordpress-extensions 3 Suredash, Suredash, Suredash 2026-10-30 5 Medium
Subscriber Arbitrary File Deletion in SureDash <= 1.12.3 versions.
CVE-2026-116405 2 E4jvikwp, Wordpress-extensions 2 Vikrentcar, Vikrentcar 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.9 versions.
CVE-2026-119479 2 Crocoblock, Wordpress-extensions 2 Jetformbuilder, Jetformbuilder 2026-10-30 5.3 Medium
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Code Injection.This issue affects JetFormBuilder: from n/a through 3.6.7.1.
CVE-2026-119700 2 Wordpress-extensions, Wpgraphql 2 Wpgraphql, Wpgraphql 2026-10-30 5.3 Medium
WPGraphQL before 2.24.2 contains an information disclosure vulnerability that allows unauthenticated attackers to determine object existence through distinct error responses. Attackers can iterate IDs against deleteMediaItem, updateMediaItem, deleteComment and updateComment mutations to discover hidden draft, private, trashed posts, custom post types, and unapproved comments.
CVE-2026-119702 2 Wordpress-extensions, Wpgraphql 2 Wpgraphql, Wpgraphql 2026-10-30 6.5 Medium
WPGraphQL before 2.24.1 contains a missing authorization vulnerability in the createComment mutation that allows unauthenticated attackers to comment on non-public posts by bypassing post status checks. Attackers can attach comments to draft, private, trashed, or password-protected posts to leak hidden titles via moderator notifications, enumerate post IDs, and backdate comments or mark them as pingbacks.
CVE-2026-119701 2 Wordpress-extensions, Wpgraphql 2 Wpgraphql, Wpgraphql 2026-10-30 5.3 Medium
WPGraphQL before 2.24.1 contains a missing rate limiting vulnerability that allows unauthenticated attackers to flood password reset emails by aliasing the sendPasswordResetEmail mutation. Attackers can send one HTTP request with many aliases, bypassing batch_limit, to exhaust mail provider quota and repeatedly rotate reset keys, blocking legitimate password recovery.
CVE-2026-9239 2 Tigroumeow, Wordpress-extensions 2 Meow Gallery, Meow Gallery 2026-10-30 6.4 Medium
The Meow Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Attachment Alt Text (aria-label attribute) in all versions up to, and including, 5.5.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerable code path is only reachable when a gallery item is rendered as a link (i.e., link_href is non-empty), and exploitation relies on the fact that WordPress's sanitize_text_field() strips angle-bracketed tags but preserves double quotes, allowing an attacker to break out of the aria-label attribute context and inject event-handler attributes such as onclick.
CVE-2026-76012 2 Smub, Wordpress-extensions 2 Photo Gallery, Sliders, Proofing And Themes – Nextgen Gallery, Nextgen Gallery 2026-10-30 7.5 High
The Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.4.1 via the legacy_render function. This is due to broken authorization on the Lightroom gallery_edit endpoint combined with mass assignment of gallery path and unrestricted file upload into a registered template directory, whose extension check uses a substring match that accepts sanitized .php_ filenames as valid templates. This makes it possible for authenticated attackers, with custom-level access and above, to execute code on the server. Exploitation requires the authenticated attacker to be the stored author of at least one existing NextGEN gallery, as ownership of that gallery is the sole authorization check gating the mass-assignment and upload steps.
CVE-2026-61989 2 Merv Barrett, Wordpress-extensions 2 Easy Property Listings, Easy Property Listings 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in Easy Property Listings <= 3.5.25 versions.